Salesforce Import Progress Tracking unavailable
Incident Report for Productboard
Resolved
We would like to inform our customers that the above issue is now resolved and Salesforce Import can now be used as normal. Thank you for your patience and please do not hesitate to contact support@productboard.com if you have any questions.
Posted Mar 31, 2021 - 11:00 UTC
Identified
Kindly be advised that at the moment Progress Tracking of Salesforce Import is unavailable and it doesn't show as "completed". Issue has been identified and the team is working on a fix. Apologies for the inconvenience this might have caused. More updates to follow.
Posted Mar 31, 2021 - 10:01 UTC
This incident affected: Integrations & APIs.