Productboard - opportunity values are not updating
Incident Report for Productboard
Resolved
This incident has been resolved.
Posted Dec 29, 2023 - 22:23 UTC
Monitoring
Currently, opportunity values are updating in the background, and you may see continued delays in the opportunity value aggregation while the update is being processed. Customers may also experience delays with new opportunities imported from Salesforce to Productboard. We will continue to monitor the issue and provide further updates as soon as they are available. We are very sorry for any inconvenience caused. Thank you for your continued patience.
Posted Dec 22, 2023 - 10:39 UTC
Identified
We have identified the issue and have implemented a fix. We expect opportunity values to be correctly updated within 50 hours. Please note that there is no loss of data but only a delay in the information being displayed. We will provide further updates as the issue resolution progress. Thank you for your continued patience.
Posted Dec 20, 2023 - 15:38 UTC
Investigating
We are currently investigating an issue where opportunity values are not updating as expected, you might experience delays when using the opportunity value feature. Thank you for your patience and understanding during this time, our engineers are working on resolving the issue.
Posted Dec 20, 2023 - 11:25 UTC
This incident affected: Web application.