Insights functionality - new notes issue
Incident Report for Productboard
Resolved
We have identified the issue and released a fix. Users may need to hard refresh their browsers for the changes to occur.
Posted Feb 12, 2024 - 16:17 UTC
Investigating
We are currently investigating an issue where insights functionality is impacted. You may notice issue with new notes not being searchable and issues with filtering insights.
Posted Feb 12, 2024 - 16:09 UTC
This incident affected: Web application.