Unable to add companies to notes
Incident Report for Productboard
Resolved
This incident has now been resolved, you are now able to add users and companies to notes. Thank you for your patience and understanding during this time.
Posted Jul 25, 2023 - 11:08 UTC
Identified
The root cause of this bug has been identified and is now getting reverted.
Posted Jul 25, 2023 - 09:38 UTC
Investigating
We are investigating behaviour related to users not being able to add companies to notes. Currently, users are unable to add companies to notes or directly as an insight on feature cards. As a workaround, users can manually create notes directly from the company data page. For further support please reach out to support@productboard.com.
Posted Jul 24, 2023 - 23:18 UTC
This incident affected: Web application.