Users logged out of Productboard and having to log back in
Incident Report for Productboard
Resolved
The issue was identified and a fix was released. Users should no longer be logged out of your session, if you face any issues please reach out to our support.
Posted Mar 27, 2024 - 14:45 UTC
Investigating
We are currently experiencing an issue that affects users where they are signed out, after signing back in they will be signed out again after some time. We are investigating the issue and will post updates here. We are very sorry for the inconvenience caused.
Posted Mar 27, 2024 - 14:36 UTC
This incident affected: Web application.