Issues with real-time updates
Incident Report for Productboard
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 13:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2023 - 13:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2023 - 13:06 UTC
Investigating
We're currently observing an issue with real-time updates. You might not see any changes done by other users as well as notifications about those changes until you refresh the page. This is being investigated.
Posted Jun 28, 2023 - 13:01 UTC
This incident affected: Web application.