Slack integration is not working
Incident Report for Productboard
Resolved
The issue with the Slack integration has been resolved
Posted Dec 11, 2023 - 16:41 UTC
Identified
Currently, it's not possible to push messages from Slack to Productboard using the integration. We know the root cause of it and working on a resolution already.
Posted Dec 11, 2023 - 16:30 UTC
This incident affected: Integrations & APIs.